I like fpga

change the world by fpga
2020/08/27

Not Supported Linux OS, when install vivado/vitis 2020.1

FPGA   

Ubuntu18にVivato/Vitisをインストールする時に、Not Supported Linux OSと表示された。

また、端末側には、SPLASH_LOAD_MESSAGE ….とJAVAの表示がされている。何かエラーになっているようだ。OKをクリックすると、何も進まずインストールが止まっているようだ。

自分の回避方法を説明する。端末から/etc/os-releaseを開く

sudo vi /etc/os-release

そして、2行目のVERSIONの表記を変更する。変更前は、

VERSION="18.04.5 LTS (Bionic Beaver)"

となっているが、

VERSION="18.04.4 LTS (Bionic Beaver)"

と変更すれば良い。そして、Vivado/Vitisのインストールをもう一度してみよう。きっとうまく行くと思う。

インストールが終わったらバージョンは元に戻しておこう。

« »